JuggleSim siteswap simulator




Linux download


The Linux version of JuggleSim requires Mono 2.8.1 or later to be installed.

You may have to install 'libmono-system-windows-forms4.0-cil' and it's dependencies if it isn't already installed, this can normally be done through your default software manager.

After downloading, extract to directory where you want the program and edit 'JuggleSim.sh' to contain the directory of your Mono installation instead of '/usr/bin/mono', this is only necassary if you have not installed Mono into /usr/bin/mono (the default).

If you wish .jsm files to automatically open with JuggleSim, create a .jsm file and right click then open with other application and select 'JuggleSim.sh' in the installation directory.

JuggleSim (Linux) [95KB]















© 2012 JuggleSim